在Home Designer中查看、管理和共享3D查看器模型


参考号: kb - 03091
最后修改: 2020年10月1日

本文中的信息适用于:

家庭设计师专业或家庭设计师建筑或家庭设计师套房



问题

如何查看、管理或共享3D查看器模型?


在Chief Architect 3D Viewer中的一188金宝搏足彩网址个3D模型的例子。


回答

3D查看器模型文件可以从Home Designer软件中导出,然后通过使用Chief Architect Account中的工具来查看、管理和共享。188金宝搏足彩网址此外,3D查看器模型可以使用免费3D查看应用程序,可在支持的Android和iOS设备上使用。


导出3D Viewer模型

  1. 打开您想要导出3D Viewer模型文件的计划,并导航到该计划3D>创建摄像头视图>全摄像头,然后单击并拖动创建一个摄像机视图。

    在Home Designer Pro中,导航到3D>创建透视图>全相机代替。

    其他的相机工具,如角度全面概述工具,也可用于此过程。


  2. 打开相机视图,选择文件> Export> Export Ch188金宝搏足彩网址ief Architect 3D Viewer File导出首席建筑师188金宝搏足彩网址3D查看器文件图标


  3. 如果您尚未登录,则188金宝搏足彩网址总架构师帐号登录对话框将显示。登录到与您的Home Designer软件许可相关的在线帐户。


  4. 3D查看器导出选项对话框将显示。选择创建新的模型创建一个新的3D Viewer模型文件,或者取代现有的模型覆盖之前上传的现有3D Viewer模型文件。


  5. 接下来,导出3D查看器文件对话框将显示。提供一个的名字和一个可选的描述

    导出3D查看器文件对话框中的名称和描述可以设置

    注意,这个对话框还显示了模型的表面计数和纹理大小。建议将输出的表面数量控制在500,000以下,输出的纹理大小控制在50mb以下。

    一个计划中出现的物体越多,表面数就会越高。建议关闭不需要与模型一起导出的任何图层的显示。请参见相关文章下面的章节将提供更多关于切换图层显示的信息。

    如果模型的纹理大小超过50mb,很可能细节和复杂的材料已经被应用到与你的结构相关的对象上。在出口之前,减少在计划中出现的详细材料的数量将大大有助于模型的加载和查看体验。


  6. 单击相机按钮指定要导出哪个已保存的相机。

    选择camera to Export以指定将哪些相机导出到3D查看器模型

    • 包括列,用于您希望包含在导出中的每个摄像机。

    • 把支票放在初始视图当模型在3D查看器中打开时,你想首先看到的相机的列。

    • 选择包括所有的包括没有按钮包括所有摄像机或排除所有摄像机被导出。


  7. 点击好吧确认更改,然后单击好吧再次启动导出过程。


  8. 一旦导出完成,将显示一条信息消息,确认您的上传。您的3D Viewer模型文件现在可以在您的在线首席架构师188金宝搏足彩网址帐户


查看、管理或共享3D查看器模型

  1. 登录到您的在线首席架构师188金宝搏足彩网址帐户并点击管理3D查看器模型


  2. 单击视图按钮旁边的3D查看模型文件,以查看它在您的web浏览器。

    注意:3D查看器模型文件无法在Internet Explorer中查看。有关“总建筑师3D查看器”的系统要求,请参阅188金宝搏足彩网址3D查看器系统要求页面。

  3. 如果在任何时候,您想从您的在线帐户删除或停用一个3D查看器模型文件,单击禁用按钮旁边的模型名称。


  4. 3D Viewer模型文件默认是私有的。在共享或嵌入3D Viewer模型文件之前,需要将其公开。单击张扬启用共享按钮。

    为3D Viewer模型文件选择Make Public按钮

    要使一个公共3D Viewer模型文件私有,单击让民间按钮。任何访问过模型的用户都将立即失去访问权,任何打开的模型实例都将被关闭。


  5. 3D Viewer模型文件公开后,单击分享按钮以调出不同的共享选项。

    • 直接的联系
      单击直接的联系选项卡直接共享您的3D查看器模型。复制链接并粘贴到你所分享的地方。这将是一个链接,用于在您的浏览器中查看3D Viewer模型文件,3D Viewer移动应用程序,或共享到各种社交媒体网站。

      选择“直接链接”选项卡以共享3D查看器模型文件

    • 电子邮件
      选择电子邮件选项卡。单击发送电子邮件按钮打开电脑上的默认邮件应用程序(Outlook, Microsoft mail, macOS mail等)。单击复制如果你的主要电子邮件是基于网络的(Gmail.com, Outlook.com, Yahoo.com等)。这将把文本复制到剪贴板。进入您的基于web的电子邮件客户端,并开始一个新的电子邮件。然后将文本粘贴到您的新电子邮件中。如果您想与正在使用3D Viewer移动应用程序的客户端或同事共享3D Viewer模型文件,也可以使用此方法。

      选择E-mail选项卡以共享3D Viewer模型文件

    • 嵌入
      点击嵌入选项卡,复制HTML代码,并将其粘贴到您的网站的源代码;或者把代码提供给你的网站管理员,让他们把它添加到你的网站上。

      选择用于共享3D查看器模型文件的嵌入选项卡



相关文章