导出相机视图图像


参考编号: KB-00299
最后修改: 2019年6月28日

本文中的信息适用于:

家庭设计师专业或家用设计师建筑或家用设计师套件



问题

如何导出相机视图图像发送给没有家庭设计师软件产品的人?


回答

您可以通过在屏幕上打开相机视图时导航到文件>导出>导出显示图片>导出>导出图片。


在家庭设计师中导出相机视图图像

  1. 启动家庭设计师并选择打开您希望从中导出相机视图映像的计划文件。


  2. 选择3D>创建相机视图>完整相机,然后单击并拖动以创建结构的内部或外部的视图。

    • 在家庭设计师Pro,选择3D>创建透视图>完整相机


  3. 创建视图后,选择3D>编辑活动相机,禁用或启用其他相机视图功能,例如阴影思考,然后点击好的


  4. 接下来,选择文件>导出>导出图片(BMP,JPG,PNG)从菜单。


  5. 在里面出口图片对话框,将图像属性指定为您的喜好,然后单击好的

    显示图像大小的导出图片对话框和可以指定分辨率


  6. 在里面导出图片文件显示下一个的对话框,请输入中的名称文件名字段,选择所需的文件类型使用另存为类型下拉,指定要将图像保存到的位置,然后单击保存


  7. 重复步骤1-6以根据需要导出其他相机视图图像。